Unable to create CSV export for Bundle Devices Pending

  • 7009289
  • 02-Sep-2011
  • 09-Jul-2012

Environment

Novell ZENworks 10 Configuration Management with Support Pack 3 - 10.3
Novell ZENworks 11 Configuration Management

Situation

In the bundle properties in ZCC, there is a section for bundle status that shows devices targeted, effective, not effective and pending.  Clicking on the number link for the Pending report gives a list of the devices where the bundle is pending.  If devices are checked, then Export to CSV is selected, nothing happens.  It should present the save file dialog box.

Resolution

Change the browser settings to not all multiple popups. 

Cause

This is a problem with IE 8 and above and Firefox when the browser settings are set to allow multiple popups.