IE8 unsupported error after updating to ZCM 11 Support Pack 1 (11.1)

  • 7009158
  • 11-Aug-2011
  • 27-Apr-2012

Environment

Novell ZENworks 11 Configuration Management Support Pack 1 ZENworks Control Center - ZCC
Novell ZENworks 11 Configuration Management Support Pack 1 - ZCM 11 SP1
Microsoft Internet Explorer 8 - IE8
Microsoft Internet Explorer 9 - IE9

Situation

Browser Error:
 
Your internet browser is not supported by this version of ZENworks Control Center, While many functions will work, this browser version has not been fully tested. The supported browsers for this version of Zenworks Control Center are Firefox 3.0.10+ and Internet Explorer 8.0

Remote control does not work.

Resolution

 This is fixed in version 11.2 - see KB 7010044 "ZENworks Configuration Management 11.2 - update information and list of fixes" which can be found at https://www.novell.com/support
 
Workaround:
This can be changed from the Tools -> Compatibility View Settings menu in Internet Explorer.  Once on that screen, deselect the boxes for "Display intranet sites in Compatibility View" and "Display all web sites in Compatibility View".

**Note: If remote control is needed this work around is mandatory.
 
Note: All running copies of Internet Explorer must be exited before changes to this setting will take effect.
(Note: Re-logging into Windows has been reported to be required in some cases for the setting to take effect.)

Cause

 IE8/9 can run in compatibility mode so that it functions like IE7 which ZCM no longer supports. However, IE does not allow compatibility mode to be set on a "per-site" basis, but on a per-DNS domain basis; this means that if Intranet sites (for example) require IE7, IE must be put into compatibility mode for the whole DNS domain

Feedback service temporarily unavailable. For content questions or problems, please contact Support.