Weak SSL Ciphers supported with WebAdmin

  • 7009056
  • 26-Jul-2011
  • 10-Dec-2013

Environment

Novell Data Synchronizer Mobility Pack 1.0
Novell Data Synchronizer Mobility Pack 1.1

Situation

Novell Data Synchronizer Mobility Pack 1.1.2, and earlier, has a vulnerability that could allow security attacks due to Weak SSL Ciphers while accessing Data Synchronizer Web Admin.

Resolution

Status

Security Alert

Additional Information

Notes:
Affected versions:
Novell Data Synchronizer 1.0.x (all builds)
Novell Data Synchronizer 1.1.2 build 428 and earlier.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.