PXE Failing on Realtek Gigabyte NIC

  • 7008215
  • 28-Mar-2011
  • 30-Apr-2012

Environment

Novell ZENworks 7 Desktop Management Support Pack 1 - ZDM7 SP1 Imaging
Novell ZENworks 7 Desktop Management on Linux Support Pack 1 - ZDML7 SP1 Imaging
Novell ZENworks 11 Configuration Management Imaging
Novell ZENworks 10 Configuration Management Imaging
Novell ZENworks 7.3 Linux Management - ZLM7.3

Situation

Attempting to PXE boot device that has a Realtek Gigabyte NIC

ERROR"Could not find the ZENworks Repository. Activating manual setup program."

Resolution

For ZCM 11: This is fixed in the ZENworks Imaging Update for March 2011 - see TID 7002402"How to obtain the latest ZENworks Imaging Updates" found at https://www.novell.com/support for details of how to obtain this update.

For ZCM 10.3.3: This is fixed in version 10.3.4 - see KB 7008244 "ZENworks Configuration Management 10.3.4 - update information and list of fixes" which can be found at https://www.novell.com/support

For ZLM 7.3 IR4: This is fixed in the ZENworks Imaging Update for March 2011 - see KB 7002402 "How to obtain the latest ZENworks Imaging Updates" found at https://www.novell.com/support for details of how to obtain this update.

For ZDM7 SP1 IR4 HP5: This is fixed in the ZENworks Imaging Update for March 2011 - see KB 7002402 "How to obtain the latest ZENworks Imaging Updates" found at https://www.novell.com/support for details of how to obtain this update.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.