Firefox 4 retruns error indicating browser not supported when accessing Admin Console

  • 7008189
  • 23-Mar-2011
  • 26-Apr-2012

Environment

Novell Access Manager 3.1 Administration Console
Occurs in both Windows and Linux based platform
Firefox 4 browser

Situation

After upgrading Firefox browser to the Firefox 4 version, accessing iManager to manage Access Manager components returned the following error:

"Your Internet browser is not supported by this version of iManager. You may need to upgrade to a newer version of your browser."

Resolution

Firefox 4 is not currently supported with the Admin Console. ACcess Manager 3.1 Support Pack 4 will provide support for it when released.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.