Environment
Novell ZENworks Configuration Management 11 Imaging
Novell ZENworks Configuration Management 10 Imaging
Situation
After Imaging HP 4510s/4520s or Compaq 6530b/6710b workstations a Blue Screen flashes and the workstation reboots and remains in a continual loop.
Resolution
Uncheck the "Automatically Restart" option under "Startup and Recovery" Settings in Advanced tab of System Properties dialog of the master image.
Remove the \windows\system32\drivers\intelppm.sys file from the master image.
Change the HD from AHCI to IDE in the BIOS.
Cause
Continual loop was caused by the "Automatically Restart" option under "Startup and Recovery" Settings in Advanced tab of System Properties dialog.
The Windows Intel Power Management driver was not loading.
Additional Information
There are reboot loop issues documented with Windows XP sp3 on HP boxes with AMD processors