Environment
Situation
Unable to register Sentinel for software updates.
Registering Sentinel appliance for software updates.
Installing Sentinel on SLES.
Resolution
If the appliance ICON is there then the regcode needed will be a 13 or 14 digit number with no hyphens.
If the appliance ICON is not there then you can still register SLES to get software updates but you will need to manually download and apply the latest software updates to Sentinel. Please visit Patch Finder to get Sentinel software updates. Registering for SLES software updates will not give you Sentinel software updates.
Note: The SLES regcode is a larger number usually with hyphens. It is important to note the differences between the Sentinel Appliance and the SLES regcode so you are using the correct regcode.
1. For Sentinel log manager appliance: suse_register -d 3 -a email=your_email -a regcode-slm=reg_code -L /tmp/register.txt
2. For Sentinel 7 appliance: suse_register -d 3 -a email=your_email -a regcode-Sentinel=reg_code -L /tmp/register.txt
Note: The same regcode can be used for the Sentinel core, Collector Manager, and Correlation Engine boxes.
Makes sure you are using the correct code for either the Sentinel Appliance or SLES. Verify the code by going to the Customer Care Center https://login.novell.com/nidp/idff/sso?id=5&sid=1&option=credential&sid=1
You will need to login and go to Products\My Products\Sentinel get the regcode. As previously mentioned the Sentinel regcode will be a 13 to 14 digit number with no hyphens and SLES regcode will be a larger number of digits with hyphens.
If the regcode still does not work or is not available then you will need to contact the customer care response center at 800-529-3400800-529-3400.
Cause
The wrong regcode is being used.