ZCM 10.3.0 unable to install an additional primary server to the zone.

  • 7007942
  • 17-Feb-2011
  • 27-Apr-2012

Environment

Novell ZENworks 10 Configuration Management with Support Pack 3 - 10.3 Installation - Server

Situation

When attempting to install another server into the zone the install gives the following error:

ERROR: This version of 'ZAM' is not compatible with the version (10.2.0) found in the zone.

All other servers in the zone are at version 10.3.0a and in ZCC the 10.3.0.a System Update is reporting as baselined. All previous updates have been deleted using ZCC.





Resolution

Please contact Novell support for help with querying and updating the database manually.



Additional Information

The version information in the database was not updated during the previous system update. When querying the information for zOpaqueData the returned versions were 10.2.0. After updating the version information manually the install will run and the server can be added to the zone.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.