Cannot find glitz packages on openSUSE web site for SLE 11

  • 7007746
  • 01-Feb-2011
  • 09-Nov-2012

Environment

Novell ZENworks 11 Configuration Management Remote Management
Novell ZENworks 10 Configuration Management with Support Pack 3 - 10.3 Remote Management
SUSE Linux Enterprise Desktop 11
SUSE Linux Enterprise Server 11

Situation

Documentation for Remote Management:
 
says "Installing Remote Management Viewer on a SUSE Linux Enterprise Server 11 (SLES 11) or SUSE Linux Enterprise Desktop 11 (SLED 11) requires dependent glitz package. You must install the appropriate glitz package from the openSUSE Web site . "
 
 
No glitz packages are found for SLE 11 or SLE 11 SP1

Resolution

This is fixed in version 11.2.2 - see KB 7010757 "ZENworks Configuration Management 11.2.2 - update information and list of fixes" which can be found at https://support.microfocus.com/kb/doc.php?id=7010757 - the documentation for ZCM 11.2.2 has been updated to show the correct locations: see https://www.novell.com/documentation/zenworks11/zen11_cm_remote/data/brx0te4.html

Feedback service temporarily unavailable. For content questions or problems, please contact Support.