Unable to see all the connectors when logging in to WebAdmin as a user

  • 7007263
  • 25-Nov-2010
  • 10-Dec-2013

Environment

Novell Data Synchronizer Mobility Pack Update 1
Novell Data Synchronizer Mobility Pack Update 2
Novell Data Synchronizer Connector for Mobility
Novell Data Synchronizer Connector for GroupWise
Novell Data Synchronizer Connector for Microsoft SharePoint
Novell Data Synchronizer Connector for Salesforce.com
Novell Data Synchronizer Connector for SugarCRM
Novell eDirectory

Situation

Unable to see all the connectors when logged in to WebAdmin as a user
Connectors cannot be seen when logged in to WebAdmin as the user

Resolution

  1. Make sure to install or update to Novell Data Synchronizer Mobility Pack Update 2 (Build 183) or later. Steps for installation/update are mentioned in the following TID:
    https://support.microfocus.com/kb/doc.php?id=7007012
  2. Login as admin to the WebAdmin and click the Connector | Users and make sure that user's context is shown correctly there. If not remove the user and add the user again to the connector. This may have happened if the user has been moved from one context to an other context. Login to WebAdmin works even though the user has been moved. This is because during the login to WebAdmin, it searches all the users in/under the LDAP Contexts that is specified in the Config Engine Settings.
  3. There are times when an Alias for that user object in an other context may also cause an issue.
  4. Also make sure that there is no other user with the same name in an other container with the same password. If that is the case, then it may login as the user from the wrong context.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.