Flaim Error = 0x8209 and Flaim Error = 0xc067 in Cache or Remote log

  • 7007103
  • 26-Oct-2010
  • 26-Apr-2012

Environment

Products:
Novell GroupWise 8

Configuration:
GroupWise is configured and working properly.
Creating a new GroupWise Cache or Remote Mailbox

Situation

When creating a new GroupWise Cache or Remote Mailbox (ie: priming the cache or doing a Hit the road for the first time) the client log will display the following errors:
Flaim Error = 0x8209 -- Function id = 14, Store Number = 0x0
Flaim Error = 0xc067 -- Function id = 44, Store Number = 0x1242424
These errors show at the beginning of the client log file.

Resolution

These two errors are normal and can be ignored.

Additional Information

Root Cause:
Due to the fact that no databases reside in the new cache or remote database store location, these errors are given.  The databases are then created and populated.  This is normal for all new Cache or Remote mailboxes but will not be shown on subsequent synchronizations.