Environment
Novell Data Synchronizer Mobility Pack
Situation
Sending a full wipe to an Android device is not working
Sending a full wipe to an Android device is not doing anything
Sending a full wipe to an Android device is not doing anything
Resolution
- Launch your web browser
- Go to web admin page by typing ipaddress:8120 and log in
- Click on configure icon for mobility and check Enable Device Security Policy
- At this point you will need to log into the device and set the password
- You should now be able to send a full wipe to the device
OR (if this is not possible) please refer to KB 7013442 https://support.microfocus.com/kb/doc.php?id=7013442
Cause
This happens because at this time, Android devices require security polices to be enabled in order to have a wipe work