RADIUS fails following NetWare server upgrade to eDirectory 8.8

  • 7006552
  • 02-Aug-2010
  • 26-Apr-2012

Environment

Novell BorderManager
Novell eDirectory 8.8 for NetWare 6.5
RADIUS

Situation

Working RADIUS server fails after upgrading server to eDirectory 8.8
Error 1673
RADIUS.NLM will not load
Authentication errors
Schema errors

Resolution

RADIUS.NLM is end-of-life and no longer supported.  It will not work on servers running eDirectory 8.8.

The alternatives are
  • Use FreeRADIUS on a Linux (SLES, OES2, etc) platform
  • Run RADIUS.NLM on a NetWare server with eDirectory 8.7.3 (this is unsupported but should work)

Additional Information

For more information on FreeRADIUS refer to the documentation:  https://www.novell.com/documentation/edir_radius/radadmin/data/btpqtr6.html

Feedback service temporarily unavailable. For content questions or problems, please contact Support.