Error: "53336 - Incompatible Post Office version detected during login"

  • 7006051
  • 19-May-2010
  • 26-Apr-2012

Environment

Novell GroupWise 8
Novell GroupWise Mobile Server

Situation

GMS, possibly BES and other SOAP clients will see the error "53336 - Incompatible Post Office version detected during login" during the bump of the system version number.  The GW back-end is updated to the latest build. Older clients and and 8.0 clients can login to the POA before the database version is bumped through out the system. During this window of updating the actual agents and the database version jump, SOAP client will get the error "53336 - Incompatible Post Office version detected during login".

Resolution

This is cosmetic and will go away once the system version number has been bumped.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.