Environment
Novell GroupWise 2012 (unpatched)
Novell GroupWise 2012 WebAccess
Novell GroupWise 2012 WebAccess
Situation
Users unable to open attachments from GroupWise 2012 WebAccess
Attachments are corrupted when opening from GroupWise 2012 WebAccess. For example, when you try to open an attached .xls (spreadsheet file), Excel will pop up an error that it can't find certain *.css files, or when you open a PDF file from WebAccess, Adobe Reader will say that the file is not a supported file type or that the file has been damaged.
Error in WebAccess Application log file: "<SOAP>, -, INFO, test, An ERROR occurred in the SOAP request while attempting to get a streaming attachment."
Downloading multiple attachments from WebAccess as a *.zip file works correctly
Attachments are corrupted when opening from GroupWise 2012 WebAccess. For example, when you try to open an attached .xls (spreadsheet file), Excel will pop up an error that it can't find certain *.css files, or when you open a PDF file from WebAccess, Adobe Reader will say that the file is not a supported file type or that the file has been damaged.
Error in WebAccess Application log file: "<SOAP>, -, INFO, test, An ERROR occurred in the SOAP request while attempting to get a streaming attachment."
Downloading multiple attachments from WebAccess as a *.zip file works correctly
Resolution
Novell expects to resolve this problem with the first update for GroupWise 2012.
Cause
The problem with corrupt attachments from 2012 WebAccess happens only
for users whose Domain and/or Post Office has a space in the name.
Bug Number
749120