NOWS SBE 2.5 64-bit Flash plugins don't work

  • 7005719
  • 12-Apr-2010
  • 26-Apr-2012

Environment

NOWS SBE 2.5 - 64-bit

Situation

When trying to install/run NOWS SBE 2.5 with a 64-bit version of flash it will not run.

Resolution

To fix this problem, run the following commands from the terminal window:

zypper in compat-curl2 compat-curl2-32bit curl-devel curl-32bit

wget http://download.macromedia.com/pub/labs/flashplayer10/flashplayer10_1_p3_linux_022310.tar.gz

tar xvf flashplayer10_1_p3_linux_022310.tar.gz

mv libflashplayer.so /usr/lib/browser-plugins

Feedback service temporarily unavailable. For content questions or problems, please contact Support.