Unable to install GroupWise on SLES11 (X64)

  • 7005497
  • 17-Mar-2010
  • 15-Apr-2014

Environment

Novell GroupWise 8 Support Pack 1
Novell GroupWise 8 Support Pack 1 Hot Patch 1
SUSE Linux Enterprise Server 11
SUSE Linux Enterprise Server 10
SUSE Linux Enterprise Server 10 Service Pack 3
SUSE Linux Enterprise Server 10 Service Pack 2
Remove

Situation

When installing GroupWise agents on a SLES10/SLES11 64-bit server, there are 2 errors:
install failed for a unknown reason (28)
missing libXm.so.3

Resolution

This issue is solved with GroupWise 2012 or later.

The problem is within not installing openmotiv22 correctly. During the installation, the install-script will ask if openmotiv22 should be installed. Even after confirming this, the above mentioned errors will appear. The openmotiv22-libs.rpm is not installed.

Additional Information

The workaround for this problem is to download the needed openmotif22-lib RPMs manually and install these before starting the install script.

As openmotif22 is not officially part of SLES10 or SLES11, you need the modules from OpenSUSE11.2. The get the needed RPMs, go to the following link:
http://software.opensuse.org/search
enter openmotif22 in the search box and select for the product "OpenSuSE 11.2". After clicking on search, several results are being displayed. Please download the latest RPMs for openmotif22-libs.version.x86_64.rpm andopenmotif22-libs-32bit.version.rpm.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.