Folder view policy setting does not apply to users at login

  • 7005437
  • 04-Mar-2010
  • 10-Jun-2013

Environment

Novell ZENworks 10 Configuration Management with Support Pack 2 - 10.2
Novell ZENworks 11 Configuration Management Policies
Novell ZENworks 11 Configuration Management Support Pack 1 - ZCM 11 SP1

Situation

If a "ZENworks Explorer Configuration Settings" policy "Application Window settings", "Enable folder view" is set to no, and the policy is associated to a user, then if the Application Window (NAL Window) is launched as soon as the desktop is ready (for example by placing a shortcut in the startup group), the folder view is visible for several seconds, before it disappears.

The problem is not seen if the Application Window is launched a few seconds after the desktop is ready

The problem is not seen if the policy is associated to the device

Resolution

For ZCM 11.0: This is fixed in version 11.2 - see KB 7010044 "ZENworks Configuration Management 11.2 - update information and list of fixes" which can be found at https://www.novell.com/support

For ZCM 10.3.x: This is fixed in version 10.3.4 - see KB 7008244 "ZENworks Configuration Management 10.3.4 - update information and list of fixes" which can be found at https://www.novell.com/support

Workaround: Launch NALWIN by creating a bundle, add a delay action as the first action in the bundle, set to around 10 seconds, and set the launch schedule to be "ZENworks Login"

Feedback service temporarily unavailable. For content questions or problems, please contact Support.