Environment
Novell ZENworks 11 Configuration Management Reporting Server SP1
Situation
Can't schedule any report
The following error occurs in InfoView when trying to schedule a report:
ERROR: Unexpected exception caught. Reason: [java.lang.NullPointerException: i_statusInfo is null.].
The following error occurs in InfoView when trying to schedule a report:
ERROR: Unexpected exception caught. Reason: [java.lang.NullPointerException: i_statusInfo is null.].
Resolution
On Windows, do the following:
1. From the desktop Start menu, click Programs > ZENworks Reporting Server > ZENworks Reporting Server > Central Configuration Manager > Server Intelligence Agent to display the Central Configuration Manager window.
2. Click Restart.
3. Wait 2 to 3 minutes for the services to restart.
On Linux, do the following:
1. Stop the BusinessObjects Enterprise services by running the following command as a root user:
/etc/init.d/BobjEnterprise120 stop
2. Wait 2 to 3 minutes for all the services to stop.
3. Start the BusinessObjects Enterprise services by running the following command as a root user:
/etc/init.d/BobjEnterprise120 start
4. Wait 2 to 3 minutes for all the services to start.
1. From the desktop Start menu, click Programs > ZENworks Reporting Server > ZENworks Reporting Server > Central Configuration Manager > Server Intelligence Agent to display the Central Configuration Manager window.
2. Click Restart.
3. Wait 2 to 3 minutes for the services to restart.
On Linux, do the following:
1. Stop the BusinessObjects Enterprise services by running the following command as a root user:
/etc/init.d/BobjEnterprise120 stop
2. Wait 2 to 3 minutes for all the services to stop.
3. Start the BusinessObjects Enterprise services by running the following command as a root user:
/etc/init.d/BobjEnterprise120 start
4. Wait 2 to 3 minutes for all the services to start.
Cause
This can happen when a very large report is run that causes the Reporting Server instance to run out of memory