Upgrade from 3.04 to 3.1 failed because of keystore problem

  • 7005211
  • 25-Jan-2010
  • 26-Apr-2012

Environment

Novell Access Manager 3 Access Administration
Novell Access Manager 3.1

Situation

Customer wanted to upgrade from 3.04 to 3.1
They failed the upgrade and the upgr_iman_<date>.log showed the following error:
Loading /var/opt/novell/novlwww/.keystore java.io.IOException: Keystore was tampered with, or password was incorrect.

 

Resolution

Replacing the keystore fixed the issue.
After that the upgrade could be done.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.