Security Vulnerability: eDirectory Malformed LDAP packet Denial of Service

  • 7004702
  • 20-Oct-2009
  • 27-Jan-2014

Environment


Novell eDirectory 8.8 for All Platforms

Situation

A malformed LDAP packet can cause eDirectory to crash. 

Resolution

This problem has been corrected in eDirectory 8.8.5.

Resolution:
Download and apply eDirectory 8.8.5 or later from https://dl.netiq.com


Additional Information

Vulnerability could not be duplicated in eDirectory 8.7.3

This vulnerability was reported by Offensive Security http://offensive-security.com


Feedback service temporarily unavailable. For content questions or problems, please contact Support.