Troubleshooting iManager Workstation

  • 7003638
  • 25-Jun-2009
  • 28-Jul-2014

Environment

Novell iManager 2.7

Situation

iManager Workstation might not display error messages properly.
iManager Workstation might not load pages, such as Tree View, Object Browse, or Create Objects properly.
iManager Workstation installation of plug-ins hang or the plug-ins are not properly installed.
iManager Workstation does not load after being moved in the Windows file system

These problems happen when the embedded browser iManager Workstation uses, XULRunner,  contains old cached data.  Problems can also happen when more than one iManager Workstation has been opened at the same time.

Resolution

Work around:

You must manually clear the data from browser cache.

* For Windows:
         1. Exit iManager.
         2. Delete all the data from the Cache directory listed below:
        2a. For Windows 2008R2 and Windows7 - C:\Users\<username>\AppData\Roming\Mozilla\eclipse\Cache
        2b. For Windows 2008 - C:\Users\<username>\AppData\<Profile>\Mozilla\eclipse\Cache 
        2c. For Windows XP - C:\Documents and Settings\<username>\Application Data\Mozilla\eclipse\Cache
     3. Restart iManager Workstation
   

* For Linux:
         1. Exit iManager.
         2. Delete all the data from the Cache directory listed below:
                2a.  For root user, /root/.mozilla/eclipse/Cache
                2b.  For non-root user /$HOME/.mozilla/eclipse/Cache
         3.  Restart iManager Workstation


NOTE: If you have moved the location of iManager Workstation on Windows, please see TID# 3785606 - iManager 2.7 Workstation does not load after being moved in the Windows file system

Status

Reported to Engineering

Feedback service temporarily unavailable. For content questions or problems, please contact Support.