DSBK.NLM shows as an older version after installing NW 6.5 SP8

  • 7003081
  • 22-Apr-2009
  • 27-Apr-2012

Environment

Novell eDirectory 8.8 for NetWare 6.5
Novell NetWare 6.5 Support Pack 8
Novell NetWare 6.5 Support Pack 7

Situation

After applying NetWare 6.5 SP8 to a server NetWare 6.5 SP7 server running eDirectory 8.8.3, the DSBK.NLM is showing an older version (10554.29).


Resolution

The version of DSBK.NLM that was bundled with NetWare 6.5 SP7 and SP8 is 10554.29.
The version of DSBK.NLM that was bundled with the eDirectory 8.8.3 patch is 20113.17.

When NetWare 6.5 SP8 is installed on a NetWare 6.5 SP7 server running eDirectory 8.8.3, the DSBK.NLM version will be changed from the 20113.17 to the 10554.29 version even though the rest of the eDirectory components are upgraded to 8.8.4.

The 10554.29 version of DSBK.NLM is working fine with the installed eDirectory 8.8.4 on the NetWare 6.5 SP8 server.

The versions for eDirectory 8.8 components are 20XXX.XX
The versions for eDirectory 8.7.3 components are 10XXX.XX

This problem has been reported to development since it can cause confusion.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.