Update 2 for 6.4 sp1 fails to install due to a expired installer

  • 7002292
  • 05-Jan-2009
  • 30-Apr-2012

Environment

Novell ZENworks Patch Management 6.4 - ZPM6.4

Situation

ERROR:This installer has expired as of 2009/01/01. Please obtain a later update than Novell ZENworks Patch Management Update 2 for sp1

Resolution

The new build has been posted and can be found at:
https://download.novell.com/Download?buildid=Umtjrmm4RLg~

Feedback service temporarily unavailable. For content questions or problems, please contact Support.