Is the iFolder 3.7 Client supported with an iFolder 3.6 Server

  • 7002233
  • 22-Dec-2008
  • 27-Apr-2012

Environment

Novell Open Enterprise Server 2 (OES 2)
Novell Open Enterprise Server 2 (OES 2) Support Pack 1
 

Situation

Is the iFolder 3.7 client supported with an iFolder 3.6 Server?

Resolution

The iFolder 3.7 client with an iFolder 3.6 server is NOT supported as there were certain server changes made for the iFolder 3.7 client to support certain new features. This has made the 3.7 client incompatible with 3.6 server (3.7 client might work with 3.6 server, but there may be compatibility issues)

Feedback service temporarily unavailable. For content questions or problems, please contact Support.