QuickFinder Indexing gives error "F041" while indexing a comma delimited txt file larger than 20 MB

  • 7001560
  • 06-Mar-2009
  • 27-Apr-2012

Environment

Novell GroupWise 7

Situation

Post office Agent throws out error "F041" while indexing an email having a comma delimited text file more than 20 MB as an attachment.
Error "F041" does not occur during Post Office Agent indexing, if the file is removed from the attachment

Resolution

The error F041 refers to such problems as a document containing the same word too many times.  It is reasonable, when word indexing documents, to have reasonable limits that can keep index files to a reasonable size.  In other words, if the only thing seen was a log entry indicating an error that a particular message could not be word indexed, and indexing continued normally, we would not consider that to be a problem.

Cause

Document being indexed ,containing the same word too many times.

Additional Information

Steps To Duplicate :

  1. Use Groupwise 7.0.3 Support Pack 3 Hot Patch 1 for the agents and the client.
  2. Send or receive an email with a comma delimited text file more than 20 MB as an attachment.
  3. Presss Shift+Ctrl+Q on the POA screen to start the QuickFinder Indexing
  4. Error "F041" can be seen in the POA logs.
  5. Remove the comma delimited text file more than 20 MB from the attachment.
  6. Start the indexing at the POA console.
  7. POA no longer throws out "F041".