Message indicating that you need to update to ZCM 10.1 before proceeding

  • 7001539
  • 06-Oct-2008
  • 27-Apr-2012

Environment

Novell ZENworks 10 Configuration Management with Support Pack 1 - 10.1

Situation

A message may appear indicating that you need to update to ZCM 10.1 before proceeding.

Resolution

1. Complete the "ZCM Update 10.1.0" to all devices in the Zone.

2. Assure that the Status of the "ZCM Update 10.1.0" is"Baselined".

3. If there are Agents that cannot get the deployment of "ZCM 10.1.0" then click "Pending" or "Failed" and mark those Agents as"Ignore".

4. Deploy "Update for ZCM (10.1.1)" to all Servers in the Zone.

5. Deploy "Update for ZCM (10.1.1)" to all Agents in the Zone.


Note: any devices that are assigned the "Update for ZCM (10.1.1)"  prior to the "ZCM Update 10.1.0"  being"Baselined" will correctly apply the "ZCM Update 10.1.0" first. This will result in multiple reboots.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.