Error: PLEASE INSTALL NEWER VERSION OF MIRAGE DRIVER

  • 7001359
  • 15-Sep-2008
  • 27-Apr-2012

Environment

Novell ZENworks 10 Configuration Management Remote Management
Novell ZENworks 10 Configuration Management with Support Pack 1 - 10.1 Remote Management

Situation

Checking the device status using ZENworks Control Center displays the following message:
PLEASE INSTALL NEWER VERSION OF MIRAGE DRIVER



Resolution

In most cases this error is cosmetic and can be ignored.  It does not typically prevent remote control from working successfully.
 
However, to avoid the error, you can download the updated driver from http://www.demoforge.com/dfmirage.htm and create a new bundle to install the driver.

Status

Reported to Engineering

Additional Information

ERROR (from application event log on the device):
"RemoteManagement.RM_MIRAGE_DRIVER_NEW_INFO: PLEASE INSTALL NEWER VERSION OF MIRAGE DRIVER"
 
ERROR (from zmd-messages.log):
[DEBUG] [08/11/2008 08:13:20.000] [228] [nzrWinVNC] [2124] [] [Remote Management] [] [VideoDriver.cpp: No 'Mirage Driver' or 'DemoForge Mirage Driver' found.] [] []
 [DEBUG] [08/11/2008 08:13:20.000] [228] [nzrWinVNC] [2124] [] [Remote Management] [] [VideoDriver.cpp: vncVideoDriver::CheckVersion: can't create DC on ""] [] []
 [ERROR] [08/11/2008 08:13:20.000] [228] [nzrWinVNC] [2124] [] [Remote Management] [RemoteManagement.RM_MIRAGE_DRIVER_NEW_INFO] [PLEASE INSTALL NEWER VERSION OF MIRAGE DRIVER] [] []

Feedback service temporarily unavailable. For content questions or problems, please contact Support.