Environment
Novell NetWare 6.5 Support Pack 7
Novell GroupWise 7 Support Pack 3
Novell GroupWise 7 Support Pack 3 Hot Patch
Microsoft Windows XP
Novell GroupWise 7 Support Pack 3
Novell GroupWise 7 Support Pack 3 Hot Patch
Microsoft Windows XP
Situation
Users are not prompted to update
GroupWise Clients do not auto update from GroupWise 703to GroupWise 703HP
Unable to auto update GroupWise Clients from GroupWise 7 Support Pack 3 to GroupWise 7 Support Pack 3 Hot Patch
Unable to auto update GroupWise 703 to GroupWise 703HP
Resolution
Reported to Engineering
Workaround Steps:
1. Browse to Software Distribution Directory\Client Directory
2. Edit software.inf file
3. Change the bump number from 3200 to 3201
4. Save the file
Status
Reported to EngineeringAdditional Information
Steps to Duplicate:
1. Launch ConsoleOne and click Tools | GroupWise System Operations | Software Directory Management
2. Select the existing SoftWare Distribution Directory
3. Select Update
4. Check "Update by copying from"
5. Specify the Client folder path. (Note: Obtained via download link for GroupWise 7 Support Pack 3 Hot patch)
6. Check "Force auto-update check by GroupWise Components"
1. Launch ConsoleOne and click Tools | GroupWise System Operations | Software Directory Management
2. Select the existing SoftWare Distribution Directory
3. Select Update
4. Check "Update by copying from"
5. Specify the Client folder path. (Note: Obtained via download link for GroupWise 7 Support Pack 3 Hot patch)
6. Check "Force auto-update check by GroupWise Components"
Once the above steps are complete users should get prompt for updating client but they do not
Root Cause:
Users do not get the prompt as bump no is same for the GroupWise 7 Support pack 3 and GroupWise 7 Support Pack 3 Hot Patch
Users do not get the prompt as bump no is same for the GroupWise 7 Support pack 3 and GroupWise 7 Support Pack 3 Hot Patch