Supportability of Running Updated GroupWise Client Against Older Post Office Agents

  • 7000468
  • 23-May-2008
  • 26-Apr-2012

Environment


Novell GroupWise 8
Novell GroupWise 7
Novell GroupWise 6.5

Situation

In some GroupWise environments, administrators choose not to update the GroupWise agents if the backend is running smoothly and a pressing need is not seen, but they will update their GroupWise clients as bug fixes are made available and new Service Packs are released. Even though the GroupWise system will likely function without issues in this setup, the mismatch of newer clients running against agents from an earlier Support Pack is not a desired or supported environment by Novell Technical Services (NTS) or GroupWise Development.


An example of this would be running a GroupWise 7.0 shipping POA with 7.02 GroupWise Clients being used by the end users, or running a GroupWise 8.0 shipping backend with a GroupWise 8.0 SP1 client.

Resolution

In situations where there is a mismatch, between client and agent Support Pack verions, NTS will make a "best effort" to diagnose the issue by troubleshooting the system as is, but customers should be aware that NTS may ask them to take the common and necessary step of updating their back-end GroupWise agents (POA, etc) to bring the system into uniformity. This will provide GroupWise Support and Development a platform which has been tested by Novell and where issues can be more easily diagnosed, replicated and fixed if necessary.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.