Which releases of OS/400 are supported by the Midrange IDM driver?

  • 3937719
  • 01-May-2007
  • 26-Apr-2012

Environment

Novell Identity Manager Driver- Midrange OS/400 Bi-directional
Novell Identity Manager Driver- Midrange OS/400 Fan Out

Situation

What is the support for AS400 version V5R3M0? Does just the 3.5 version of the driver support it or would the IDM 3.0.1 version (2.0) support it as well?

Resolution

Any of those IDM versions should support V5R3 and V5R4 too. We are forwards compatible and fully tested all the way up to V5R4 as of the date of this document (April 24th, 2007)
The minimum version for OS/400, iSeries or i5/OS is V5R1 or later.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.