Security vulnerability: iManager Tomcat DoS

  • 3885713
  • 30-Oct-2006
  • 26-Apr-2012

Environment

Novell iManager 2.5
Novell iManager 2.0.2

Situation

Remote exploitation of a DoS vulnerability in iManager could allow attackers to crash the iManager Tomcat server.

Resolution

This vulnerabilities is fixed in iManager 2.6.

It is recommended that iManager 2.5 be upgraded to iManager 2.6 to resolve this vulnerability.

There are no plans to release a patch to resolve this vulnerability in iManager 2.5.

Status

Reported to Engineering
Security Alert

Additional Information

This vulnerability was reported by iDefense www.idefense.com

iDefence #IDEF1643
CVE-2006-4517

Feedback service temporarily unavailable. For content questions or problems, please contact Support.