Issues running an older MM.NLM with an NSS Pool greater than 2 Terabytes

  • 3870804
  • 29-Nov-2006
  • 27-Apr-2012

Environment

Novell NetWare 6.0 Support Pack 4
Novell NetWare 6.0 Support Pack 5
Novell NetWare 6.5 Support Pack 2
Novell NetWare 6.5 Support Pack 3
Novell NetWare 6.5 Support Pack 4
Novell NetWare 6.5 Support Pack 5
Novell NetWare 6.5 Support Pack 6

Situation

The MM.NLM that is included in NetWare 6.0 Support Pack 3, and earlier, and NetWare 6.5 shipping version could potentially cause data corruption if the NSS pool size is greater than 2 terabytes. If the server is running NW60SP4 or later or is running NW65SP1 or later this should not be an issue however the NW65SP6 install does do an MMHCHECK /2TB if it finds a pool that is greater than 2 terabytes. It also pops up a message referring customers to a tid (2967545) that no longer exists as this was a readme for a patch.

Resolution

The text for this message is being changed however if it does appear during the SP6 installation, please call Novell Technical Services immediately.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.