WebAccess client fails to connect after long attempt

  • 3846347
  • 10-Mar-2008
  • 26-Apr-2012

Environment

Novell GroupWise WebAccess 7

Situation

WebAccess agent is up and running and the WebAccess login page displays, but after entering credentials, the login eventually fails.

Resolution

Look in the logs directory. To find the logs directory location, look at the properties of the GroupWiseWebAccess object in the eDirectory view of ConsoleOne. From the Application page, look at the Environment tab. Next to Configuration File you will see the path. (The default is \Novell|webaccess\) Open the most recent log file. Look for something similar to the following:

18:51:02, , -, ERROR, useridxxx, Connection failed (:7205): Unable to resolve WebAccess Agents host name to a valid IP address

18:51:42, , -, WARN, useridxxx, Connection failed (domainname.org:7205): Request timed out waiting for response from WebAccess Agent

18:52:12, , -, ERROR, useridxxx, Connection failed (:7205): Unable to resolve WebAccess Agents host name to a valid IP address

18:52:15, , -, ERROR, useridxxx, Connection failed (domainname.org:7205): Unable to communicate with GroupWise WebAccess Agent: Possibly invalid encryption key in commgr.cfg
If you see any of these errors/warnings replace the commgr.cfg file in the \Novell\webaccess directory with the one that is in the \YourDomain\wpgate\WEBAC70A directory. Then restart the web server and web application. Your login should work now.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.