ERROR: "Failure in SSL startup (8209)" on GWIA screen

  • 3755088
  • 29-Nov-2007
  • 26-Apr-2012

Environment

Products:
Novell GroupWise 6.0
Novell GroupWise 6.5
Novell GroupWise 7.0

Situation

Symptoms:
ERROR: "Failure in SSL startup (8209)" on GWIA screen during startup

Resolution

Corrective Actions:
1. Copy the Certificate file and the SSL key in the GWIA directory and make sure that the name of the files is in 8.3 format
2. Lanuch ConsoleOne
3. Connect with the domain object which holds the GWIA object.
4. Right click on GWIA object and select Properties.
5. Click GroupWise | SSL Settings
6. Specify the correct path for the Certificate file and the SSL key file
7. Click Apply and Close

Additional Information

Root Cause:
The GWIA is unable to locate the Certificate file and the SSL key file