Environment
Products:
GroupWise Mobile Server
Microsoft Windows 2003 Server
Configuration:
Machine with 4 GIG Memory
GroupWise Mobile Server
Microsoft Windows 2003 Server
Configuration:
Machine with 4 GIG Memory
Situation
Symptom:
Attempting to login to Intellisync with http://localhost:80 receive the following error page
Attempting to login to Intellisync with http://localhost:80 receive the following error page
Error
generating page
An error occurred while generating this page on the server.
Technical information about the error:
HTTP 500.100 - Internal Server Error - ASP error ASP Error Info: Browser: Page: Time: |
Resolution
Corrective Actions:
1. User a workstation with 2 GIG or less memory.A machine with 4 GIG memory gives an error. However, a 2 GIG Machine works
OR
1. Click Start | Run
2. Type "regedit" without quotes and click OK
3. Browse toHKEY_LOCAL_MACHINE\SOFTWARE\Synchrologic\Portal\Manager
4. Right Click on Manager and click New | DWORD Value
5. Give the name as "maxHeapSize" without quotes and press Enter
6. Double Click on maxHeapSize and select Decimal
7. In the Value data, type"536870912" without quotes and click OK
8. Click Registry | Exit
9. Browse toC:\Program Files\Intellisync Mobile Suite\CommSvr\conf\ and edit services.properties
10. Add the following line
maxHeapSize=268435456
11. Save and exit the file
12. Click Start | Programs | Intellisync Mobile Suite | Admin Console
13. Expand Intellisync Mobile Suite | Management | Servers
14. Right Click on the ServerName on the Right hand side and click Stop
15. Once it is stopped Right Click on it again and click Start
1. User a workstation with 2 GIG or less memory.A machine with 4 GIG memory gives an error. However, a 2 GIG Machine works
OR
1. Click Start | Run
2. Type "regedit" without quotes and click OK
3. Browse toHKEY_LOCAL_MACHINE\SOFTWARE\Synchrologic\Portal\Manager
4. Right Click on Manager and click New | DWORD Value
5. Give the name as "maxHeapSize" without quotes and press Enter
6. Double Click on maxHeapSize and select Decimal
7. In the Value data, type"536870912" without quotes and click OK
8. Click Registry | Exit
9. Browse toC:\Program Files\Intellisync Mobile Suite\CommSvr\conf\ and edit services.properties
10. Add the following line
maxHeapSize=268435456
11. Save and exit the file
12. Click Start | Programs | Intellisync Mobile Suite | Admin Console
13. Expand Intellisync Mobile Suite | Management | Servers
14. Right Click on the ServerName on the Right hand side and click Stop
15. Once it is stopped Right Click on it again and click Start
Additional Information
Root Cause:
Java is unable to handle Too much Memory on a machine
Java is unable to handle Too much Memory on a machine