Incompatible CAB file shows as "installed"

  • 3629339
  • 10-May-2007
  • 16-Mar-2012

Environment

Novell ZENworks 6.5 Handheld Management - ZHM6.5

Situation

When a cab file is asked to be installed on a device, which is not compatible with the device processor, status is incorrectly shown as installed.

Resolution

Fixed in ZENworks 6.5 Handheld Management Interim Release 1 or newer found at https://download.novell.com

Additional Information

The log file states "The processor type of the file and the device does not match".

Feedback service temporarily unavailable. For content questions or problems, please contact Support.