Upgrades to ENGL Zim and Ztoolkit required before applying ZENworks 7 SP1

  • 3619822
  • 14-Jul-2006
  • 30-Apr-2012

Environment

Users of ENGL Zim and ENGL Ztoolkit (3rd party products) must upgrade to ENGL Zim 4.0 SP1 and Ztoolkit 4.0 SP1beforeapplying ZENworks 7 SP1, otherwise problems will occur when performing imaging and deploying automated Windows builds using ENGL tools.

Situation

ZENworks 7 SP1 contains updates to the imaging process, which are not compatible with ENGL Zim and Ztoolkit prior to version 4.0 SP1

Resolution

The ENGL Zim and Ztoolkit 4.0 SP1 update is scheduled for release on August 1, 2006. ENGL will contact all customers when the update is available to download from the ENGL web site (http://www.engl.co.uk).
Contact ENGL for information concerning upgrades. Please do not contact Novell, as Novell is unable to assist customers with upgrading 3rd party products.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.