Discussion Thread wrong when mail is send from WebAccess

  • 3594428
  • 08-Feb-2007
  • 26-Apr-2012

Environment


Novell GroupWise 7
Novell GroupWise 32 bit Client
Novell GroupWise WebAccess 7

Situation

When an email in a discussion thread, is being send from WebAccess, the
discussion thread will start new when you change the sort to date descending.

Resolution

This has been resolved in GroupWise 8.

Additional Information

Steps to duplicate:

===================

1) create a GroupWise domain called DOM1 and a Post Office call PO1.

2) also install GroupWise WebAccess

3) create 2 users called USER1 and USER2. Assign each user a password novell

4) login as USER1 and send an email to USER2. Logout

5) login as USER2 and reply to the email from USER1. Logout

6) login as USER1 and reply to the email from USER2. Logout

7) login as USER2 and reply to the email from USER1. Logout

8) login as USER1 and change the view of you groupwise client to discussion

thread (view|display settings| discussion threads). Everything looks great.

9) reply to the email from USER2

10) start your webbrowser and go to the GroupWise WebAccess and login as USER2

11) in GroupWise WebAccess reply to the email from USER1

12) go back to the GroupWise client. Reply to the email from USER2.

13) If your sort order is date ascending, everything looks OK, but in fact is

not. You will see a "collapse" box before the email sent from WebAccess.

14) If you change the sort order to date descending, You will see that a

(almost) ne thread is started, starting with the email received from WebAccess.





Feedback service temporarily unavailable. For content questions or problems, please contact Support.