Environment
Pre Sentinel 5.1.2
Sentinel 4.x
Sentinel 5.0.x
Sentinel 5.1.1.0
Sentinel 5.1.1.1
Windows 2000
Windows 2003
Situation
Invalid license key during installation of Sentinel products
before version 5.1.2.
Problems with license validation during installation.
Resolution
Possible Cause
The HostId that you supplied when you requested a license key is different than the current value. You can get the current HostId by running ./hostid.exe under the utilities directory on the install CD.
If the HostId returned does not match the HostId tied to your license key, you’ll need to request another license key for the new HostId.
The HostId that you supplied when you requested a license key is different than the current value. You can get the current HostId by running ./hostid.exe under the utilities directory on the install CD.
If the HostId returned does not match the HostId tied to your license key, you’ll need to request another license key for the new HostId.
If the HostId’s match, run the following under the utilities directory on the install CD:
set PATH=;%PATH%\softwarekey.exe –check serial_no
license_key
If the program returns "Invalid Key” there is most likely a problem with the softwarekey.exe program, contact Novell Customer Support.