Problem where PAM does not work on HPUX

  • 3462901
  • 04-Aug-2006
  • 26-Apr-2012

Environment

Novell Identity Manager Driver-

Situation

Problem where PAM does not work on hpux11.0 when there's more than one "password" module in the PAM stack and the first module is marked"sufficient".

Resolution

An hpux patch that fixes the problem:
Patch Name: PHCO_20334
Patch Description: s700_800 11.00 cumulative libpam and libpam_unix patch
When you get the patch from hpux they send along a dependency, a password patch called PHCO_24189.
After installing these patches on our hpux 11.0 system, the problem is fixed.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.