Is iManager supported on SuSE Linux Enterprise Server 10?

  • 3446269
  • 02-Feb-2007
  • 15-Jan-2014

Environment


Novell iManager 2.6
Novell SUSE Linux Enterprise Server 10

Situation

iManager 2.6 will fail when installing on SLES 10
ZeroG installers on SLES 10 won't run

Resolution

Yes, iManager 2.6 is supported on SLES 10. However you must use the new installation files that were built specifically for SLES 10, which will run on both 32-bit and 64-bit SLES 10 servers. (Note: this version of iManager is no longer supported.  Please update your iManager instance to the latest version which can be found at https://dl.netiq.com.)

NOTE: Although the new iManager 2.6 update will install on 64-bit platforms, it DOES NOT guarantee that individual plug-ins will also function without issues. Please see TID #3369641 - Plug-in Support for iManager 2.6 running on 64-bit Operating Systems for more details on current testing.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.