ERROR: "Unexpected failure detected: NestedException"

  • 3362249
  • 21-Nov-2007
  • 10-Dec-2013

Environment

Products
Novell GroupWise 7 Support Pack 1 or later
Novell GroupWise Mobile Server 2
Microsoft Windows Server 2003 Enterprise Edition
Microsoft Windows Server 2003 Standard Edition
Microsoft Windows 2000 Advanced Server
Microsoft Windows 2000 Server

Situation

Symptoms:
ERROR: "Unexpected failure detected: NestedException" in the Activity Log
Mails not synchronizing for one user from GroupWise to GMS
Mails not synchronizing from GroupWise to GMS
ERROR: "exception occured: [58652] Attempt to add/modify past disk space limit" in the GroupWise_Translator_MM_DD_YYYY_x.log file

Resolution

Corrective Actions:
Mails may not synchronize from GroupWise to GMS for many reasons and NestedException may occur for many reasons. Please follow the steps listed below to enable verbose logging and make sure that the issue being faced is the one mentioned in this Document
1. Click Start | Programs | Intellisync Mobile Suite | Admin Console
2. Right Click on WebAdmin and click "Launch WebAdmin"
3. Change the URL after the hostname or IP Address to /diag E.g
4. Click Logging
5. Click Enable on Verbose Logging
6. Click Enable on WAP Browser Type Logging
7. Click Enable on Log Status Page Performance Data
8. Change the Push Log Level (0-10) to 10 and click Set
9. Change the Mobile Gateway-Email Accelerator Coupler Level (0-10) to 10 and click Set
10. Change the GenWeb Log Level to ALL and click Set
11. Chnage the IMAP Translator Logging Level (0-10) to 10 and click Set
12. Change the Mobile Gateway Logging Level (0-10) to 10 and click Set
13. Change the Mobile Gateway Push Logging to Enable
14. Click Diag Home at the top of the page
15. Click Email Accelerator
16. Scroll down at the very bottom and type"GroupWise.LoggingLevel = 10" and click Set (GroupWise.LoggingLevel in the first box and 10 in the second box)
17. Restart the Intellisync Services from Start | Run | services.msc
18. Duplicate the issue
19. Browse to C:\Program Files\Intellisync Mobile Suite\log and open GroupWise_Translator_MM_DD_YYYY_x.log file
20. Search for word exception

For GMS on Linux :(Steps to set logging level to verbose)
1. Follow steps from 3 to 13 as above
2. Browse to http://localhost/admin/diag/pimsettings.jsp or http://IPAddress/admin/diag/pimsettings.jsp
3. Scroll down at the very bottom to Add Property column and type"GroupWise.LoggingLevel = 10" and click Set (GroupWise.LoggingLevel in the first box and 10 in the second box)
4. Restart the Intellisync Services from Linux Server.


If the error message is as mentioned in the symptoms, then please make sure that there is no space issue on the Post Office Agent Server. Also make sure that the user has not exceeded his/her GroupWise quota. If he/she has has exceeded his/her GroupWise quota, please delete or archive few GroupWise mails or increase user GroupWise quota

Additional Information

Root Cause:
GMS unable to write to the user database due to space issue or user quota