Support for Windows XP SP2 on ZENworks for Desktops

  • 3242228
  • 26-Oct-2006
  • 30-Apr-2012

Environment

Novell ZENworks for Desktops 3.2
Novell ZENworks for Desktops 4.0.1
Novell ZENworks 6.5 Desktop Management
Novell ZENworks 7 Desktop Management - ZDM7

Situation

Support for Windows XP SP2 on ZENworks for Desktops

Resolution

Novell ZENworks for Desktops 3.2 is not supported on XP SP2.
ZENworks for Desktops 4.0.1 is supported on Windows XP SP2 with ZENworks for Desktops 4.0.1 Interim Release 5 (zfd401_ir5.exe) or newer with the following known issue below:.
ZENworks for Desktops 6.5 is supported on Windows XP SP2 with the shipping version of ZENworks for Desktops 6.5. Novell recommends upgrading to the latest Minimum Patch Support Pack (SP1 or newer) found at Novell Product Updates.

Additional Information

Known Issue(s) with XP SP2 on ZENworks for Desktops 4.0.1:
TID 10095434 - NAL OS system requirement cannot distinguish between XPsp1 and XPsp2.
TID 10073744 ( https://support.novell.com/cgi-bin/search/searchtid.cgi?/10073744.htm) - Troubleshooting process for Group Policies not working, Note #3.
XP SP2 upgrades the Windows installer MSIEXEC.EXE to version 3.0 - ZENworks will function correctly with this version, but does not make use of, or support, any of the new features provided with this version.

Formerly known as TID# 10092958