PCounter doesn't resolve user account information after applying LPR2NDPS.NLM update

  • 3172751
  • 24-Jul-2006
  • 26-Apr-2012

Environment

Novell iPrint for NetWare Novell NetWare 6.5 Support Pack 5
ANDTechnologies Pcounter for NetWare

Situation

Pcounter checks for NetWare connections from the IP addresses of workstations that send an LPR print job. These connections are matched up to the eDirectory user for accounting reports. Applying LPR2NDPS.NLM dated April of 2006 or later causes Pcounter user account information to be lost in the reports.

Resolution

Apply the latest PCounter updates. Note that this will not be resolved by applying an updated version of LPR2NDPS.NLM.

Additional Information

Cause:
There was a change made to LPR2NDPS.NLM that requires those using PCounter to upgrade their PCounter module.