Console 1.3.6h install downgrades ICE plugins on OES2

  • 3165315
  • 22-Feb-2008
  • 27-Apr-2012

Environment

Novell ConsoleOne 1.3.6
Novell eDirectory 8.8 for All Platforms
Novell Open Enterprise Server 2 (OES 2)

Situation

When installing ConsoleOne 1.3.6h on an OES2 Server, it installs the NOVLice8.7.3xxx.rpm.
As OES2 ships with eDirectory 8.8 SP2, ConsoleOne install will downgrade and break the pre-installed ICE plugins for the 8.8.x .

Resolution

In between the options we have:
  1. Try to install ConsoleOne in a different directory so, it won't overwrite the one we already have installed.
  2. After installing ConsoleOne, check for ICE plugins and if they were overwritten, reinstall them manually, using the 'rpm command line'.
  3. iManager also has all the ICE plugins and could be used to do the same things as ConsoleOne.

Additional Information

iManager has good features and updated plugins so we would recommend using it when possible.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.