8209 errors while restoring from backup

  • 3135583
  • 30-Nov-2006
  • 27-Apr-2012

Environment

Products:
Novell GroupWise 6.5
Novell GroupWise 7

Configuration:
Restore Area configured on a different server than the Post Office server
POA startup file contains a /user and a /password switch with the name and password of the user that has sufficient rights to the Restore Area
Path to the Restore Area contains directories following the 8.3 convention
POA object has sufficient rights to the Restore Area

Situation

Symptoms:
8209 error while restoring from the backup

Resolution

Corrective Steps:
1. Launch ConsoleOne
2. Right Click on the user object mentioned in the POA startup file
3. Click Restrictions | Login Restrictions
4. Please make sure that "Limit concurrent connections" is not checked. If it is, please increase the number of Maximum connections or clear any current connections for the user by following the steps listed below
a. Type "Monitor" on the System Console without quotes
b. Press Enter on "Connections"
c. Scroll down to the user in question
d. Press the Delete Key
e. Press Enter on Yes to Clear connection

Additional Information

Root Cause:
If the number of concurrent connections are limited for the user mentioned in the POA startup file, the user will not be able to login to the Remote Server to connect to the Restore Area if the maximum connections has been reached