Error -603 when manipulating password policy with new iManager plugins.

  • 3105887
  • 04-Jun-2007
  • 26-Apr-2012

Environment


Novell iManager 2.6
Novell Modular Authentication Service (NMAS)

Situation

After applying new "Novell iManager Password Management Plug-ins for Security Services 2.0.4" plugins in iManager causes modifications of policies to result in a -603 error. This worked before applying the new plugins to iManager.

Resolution

These iManager plugins rely on new schema distributed with Security Services 2.0.4 (SS204). Without having this schema the plugins will try to query and manipulate attributes that are not available. The name of the plugins is there for this reason. Adding SS204 or later to your servers is recommended to update security bugs that existed before this release.

The schema may be extended manually with ndssch on the Unix/Linux-based platforms or nwconfig on NetWare. Once this is done you may need to logout of and back into iManager.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.