Conflict dependency warnings in YaST2 after RUG update

  • 3000703
  • 21-Jul-2006
  • 27-Apr-2012

Environment

Products:
Novell Open Enterprise Server (Linux based) Support Pack 2

Situation

Symptoms:
ERROR: autofs 3.1.7-900.1 conflict
ERROR: autofs4 4.1.3-1.8 conflict
ERROR: adminfs requires kernel = 2.6.5-7.244

Changes:
Performed RUG update via command:  rug pin --entire-channel

Resolution

  1. Use command:
    rpm -e autofs
    to remove the autofs package.
  2. adminfsshould work with the 2.6.5-7.252 kernel also, so the dependency warning should be ignored.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.