User prompted for secure printer password using iPrint

  • 10084076
  • NOVL90130
  • 10-Jun-2003
  • 28-Oct-2005

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Fact

Novell NetWare 6.0

Novell NetWare 6.0 Support Pack 3

Novell NetWare 6.0 Support Pack 2

Novell NetWare 6.0 Support Pack 1

Novell iPrint

Microsoft Windows XP Professional SP2

Microsoft Windows 2000 Professional

Symptom

User prompted for secure printer password using iPrint

The user has checked the box "Remember my password" when the iPrint printer was installed.

If the user hits the "Cancel" button, the printer works just fine.

The user doesn't need to enter their credentials in order for their printer to work, if the "Remember my password" box was checked.

If you go to Start | Programs | Novell iPrint | iPrint Client and click on the "Passwords" tab, the user's tree and user name will show up.

Cause

The Windows 2000 or Windows XP workstation has SNMP enabled as a Windows component.  This SNMP component is conflicting with the iPrint client.

Fix

Install the 4.12 iPrint client or later.  Search Novell's File Finder for nipp.exe.

WORKAROUNDS:

1.)  Remove SNMP from Windows as a component of Windows.  To do that, you go to Start | Settings | Control Panel | Add/Remove Programs | Add/Remove Windows Components | Management and Monitoring Tools (click on Details button) | Simple Network Management Protocol.  Uncheck the box next to "Simple Network Management Protocol" and click on the OK button.  This should remove SNMP from the workstation.

2.)  Have your users hit the "Cancel" button when they are prompted to enter their username and password when Windows opens up.